A Controversy in Values

Attitudes About Abortion

mericans disagree about all sorts of moral, religious, and political issues, but few

debates have been as intense and as bitter as the controversy surrounding abortion.

In this chapter, we will continue our analysis of American values by exploring
responses to a series of questions about the conditions under which legal abortions should
be available. We will also search for causal relationships and see if we can identify some of
the reasons why abortion attitudes vary from person to person. The Frequency and Crosstabs
procedures and percentage distributions, chi-square, and Cramer’s V will continue to be our
primary analytical tools.

OBJECTIVITY AND SCIENTIFIC RESEARCH

Feelings about abortion are strong, and a word of caution about objectivity and science may
be in order before we begin. In the context of scientific research, objectivity means that the
investigator’s personal opinions and values are not allowed to affect his or her procedures or
conclusions. Obviously, if objectivity is not maintained, the usefulness of a research project
will be compromised.

In reality, it is difficult for even the most dedicated scientist to achieve complete objectiv-
ity, especially when the topic involves emotionally charged issues such as abortion. Social sci-
entists recognize this difficulty and maintain a number of protections against bias and value
judgments. For example, before the results of a research project are published in a profes-
sional journal, they are critically and anonymously reviewed by colleagues who look for
biased or unjustified conclusions, faulty logic, and other problems.

As a student, you will not have the benefit of professional reviews of your thinking as you
complete the projects in this chapter. Still, you need to keep the ideal of objectivity in mind
and pay close attention to what the data say (not what you wish they would say). Above all,
remember that the goal of this chapter is to measure and analyze public opinion on abortion,
not to resolve the issue or to say which side is right or wrong.

EXERCISE 5.1 DO AMERICANS BELIEVE
THAT ABORTION SHOULD BE A LEGAL RIGHT?

The GSS-2006-tabular data set includes three items that measure attitudes about abortion.
The items are listed, along with their SPSS variable names, in Exhibit 5.1. Note that rather
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than asking a single, general question (e.g., “Do you favor or oppose abortion?”), these three
items ask people to react to different circumstances. One advantage of this multi-item format is
that it permits researchers to see if attitudes are absolute and unchanging (if people always sup-
port or oppose abortion regardless of circumstance) or if attitudes are contingent and change as
situations change. It may be that people have more than one attitude or set of feelings about
abortion, and if so, these complex reactions could only be captured with multiple survey items.

Exhibit 5.1  Three Items From the General Social Survey That Measure Approval or Disapproval of the Right to a
Legal Abortion

Please tell me whether or not you think it should be possible for a pregnant woman to obtain

a legal abortion SPSS Variable Name
1. if there is a strong chance of serious defect in the baby ABDEFECT

2. if the woman’s own health is seriously endangered by the pregnancy ABHLTH

3. if the women wants it for any reason ABANY

As a first step in the analysis, we can measure the extent to which the sample opposes or
supports the right to a legal abortion by running the Frequencies procedure for each variable
in Exhibit 5.1. See Command Block 5.1 for the necessary commands and use the output to
complete Research Report 5.1. You may want to save or print the output, or you can just
copy the relevant information from the screen.

COMMAND BLOCK 5.1 Running the Frequencies Procedure

for Attitudes on Abortion

¢ Click Analyze > Descriptive Statistics > Frequencies
¢ Highlight ABANY

¢ Click the arrow pointing to the Variable(s): box

e Highlight ABDEFECT

¢ Click the arrow pointing to the Variable(s): box

e Highlight ABHLTH

¢ Click the arrow pointing to the Variable(s): box

e Click OK
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RESEARCH REPORT 5.1
Approval of the Right to a Legal Abortion

NAME

INSTRUCTOR

DATE

1. Record the percentage of respondents who said “yes” to each item:

Item Percentage “Yes”
ABDEFECT

ABHLTH

ABANY

2. Are Americans generally in favor of the legal right to an abortion or generally opposed? Explain.
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EXERCISE 5.2 THE STRUCTURE OF ATTITUDES:
ARE PEOPLE CONSISTENT IN THEIR ATTITUDES
ABOUT ABORTION AS A LEGAL RIGHT?

Research Report 5.1 suggests that people do change their attitudes about abortion as the sit-
uation changes. The majority of the sample endorsed abortion when there was a serious
health problem for either the mother or the baby, but support for abortion was much lower—
a minority of the sample—in the more open-ended (for “any” reason) situation.

Are people consistent in their judgments about these various situations? If they are, then
people who support the right to a legal abortion in the most permissive circumstance
(ABANY) should also approve in the more restrictive situations specified in ABDEFECT and
ABHLTH. By the same token, people who oppose abortion when there is a health risk should
also oppose abortion in the less restrictive situation.

Explore the structure of abortion attitudes by examining the relationship between ABANY,
ABDEFECT, and ABHLTH. Run Crosstabs for the three possible combinations of variables
(ABANY with ABDEFECT, ABANY with ABHLTH, and ABDEFECT with ABHLTH). Get
column percentages for all tables but don’t bother about other statistics. See Command Block 5.2
for the necessary commands.

COMMAND BLOCK 5.2 Running Crosstabs for Two Abortion

Items at a Time

¢ Click Analyze > Descriptive Statistics > Crosstabs

¢ Highlight ABDEFECT and Click the arrow pointing to the Row(s): box

¢ Highlight ABANY and click the arrow pointing to the Column(s): box

e Click Cells

¢ In the Percentages box, select Columns

¢ Click Continue

e Click OK

e Click Analyze > Descriptive Statistics > Crosstabs

¢ Highlight ABDEFECT in the Row(s) box: and click the arrow to return ABDEFECT to the variables
list on the left-hand side of the window

¢ Highlight ABHLTH and click the arrow pointing to the Row(s): box

e Click OK

¢ Click Analyze > Descriptive Statistics > Crosstabs

¢ Highlight ABANY in the Column(s): box and click the arrow to return ABANY to the variables list
on the left-hand side of the window

¢ Highlight ABDEFECT and click the arrow pointing to the Column(s): box

¢ Click OK

¢ Print or Save the output

From the bivariate tables, we can tell what percentage of respondents who say “yes” on
ABANY also say “yes” on ABDEFECT and ABHLTH. We can also see if people consistently
endorsed abortion in the two situations where health was a concern. Use the Crosstabs out-
put to complete Research Report 5.2.
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RESEARCH REPORT 5.2
Relationships Between Abortion Attitudes

NAME

INSTRUCTOR

DATE

1. What percentage of respondents who said “yes” to ABANY also said “yes” to ABDEFECT?
(Look at the table that has ABANY as the column variable and ABDEFECT as the row variable. The
percentage you want is in the upper-left cell.)

2. What percentage of respondents who said “yes” to ABANY also said “yes” to ABHLTH?
(Look at the table that has ABANY as the column variable and ABHLTH as the row variable. The
percentage you want is in the upper-left cell.)

3. What percentage of respondents who said “yes” to ABDEFECT also said “yes” to ABHLTH?
(Look at the table that has ABHLTH as the row variable and ABDEFECT as the column variable. The
percentage you want is in the upper-left cell.)

4. Look at all possible combinations of “yes” and “no” in the three tables. Do these patterns suggest
that people are consistent in their attitudes? Explain.
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EXERCISE 5.3 USING THE COMPUTE
COMMAND TO CREATE AN INDEX

In Exercise 5.1, we pointed out that having three separate measures of attitudes about abor-
tion allows us to see if attitudes change as situations change. There is also a disadvantage to
having multiple measures: They make it difficult to get a sense of “overall” attitudes or how
the sample feels about abortion “in general.” Fortunately, SPSS provides a technique, called
the Compute command, by which we can use the three separate variables to create a sum-
mary variable, or an index, which will measure these overall feelings.

The Compute command uses the scores of existing variables to create new variables. The
new variables can then be added to the data set and used just like any other variable. For
example, they can be included in the Frequencies or Crosstabs procedures.

The Compute command is extremely flexible and permits all mathematical operations
(addition, multiplication, etc.) in the creation of new variables. Our use of the Compute com-
mand will be relatively simple. We will tell SPSS to add the scores of the three abortion items
together to create a new variable, which we will then use as an overall measure of people’s
attitudes. We’ll call the new variable ABINDEX, short for ABortion INDEX. We can choose
any name for a new variable as long as it does not duplicate some other variable name, is no
more than eight characters long, and begins with a letter.

Consider the three abortion items. On each, a score of “1” means yes, or approval of a
legal right to abortion, and a score of “2” means disapproval. When we add the three vari-
ables together, ABINDEX will have a low score of “3” (when a person says “yes” to all three
items), and the high score will be “6” (“no” to all three). We can label the score of 3 as
“strongly in favor” and the score of 6 as “strongly opposed.”

The intermediate score of “4” would be earned when people answered “yes” for any two
items and “no” for the third (1 + 1 + 2 = 4). The score of “5” would be assigned to any-
one who answered “no” to any two items and “yes” to the third (2 + 2 + 1 = 5). These
intermediate scores can be labeled “moderately in favor” (4) and “moderately opposed” (5).
Scores and labels for ABINDEX are presented in Exhibit 5.2. Note the direction of the vari-
able: Higher scores indicate greater opposition to abortion.

Exhibit 5.2 Scores and Labels on ABINDEX

Score Label Composition of Score

3 Strongly in favor Answered “yes” to all three items

4 Moderately in favor Answered “yes” to two items and “no” to one
5 Moderately opposed Answered “yes” to one item and “no” to two
6 Strongly opposed Answered “no” to all three items

The Compute command is accessed from the Transform menu. Instructions for comput-
ing new variables are given to SPSS in the Compute Variable dialog box:



A Controversy in Values: Attitudes About Abortion

The first step in computing a variable is to give it a name. Do this by typing ABINDEX in
the Target Variable: box in the upper-left corner of the window. The value of our computed
variable (ABINDEX) will be the summation of the three abortion items. We can state this
computation as

ABINDEX = ABANY + ABDEFECT + ABHLTH

and we need to create this expression in the Numeric Expression: box in the upper-right cor-
ner of the Compute Variable dialog box. Select (highlight) ABANY from the variable list on
the left; click the arrow to transfer the variable to the Numeric Expression: window. Click
the plus sign (+) from the calculator pad in the middle of the screen and then select ABDE-
FECT and click the + sign again. Finally, select ABHLTH from the variable list, move it to
the Numeric Expression: window and then click OK. These commands are summarized in
Command Block 5.3:

COMMAND BLOCK 5.3 Computing an Abortion Attitude
Index (ABINDEX)

¢ Click Transform - Compute

¢ Click in the Target Variable: window and type ABINDEX

¢ Highlight ABANY

e Click the arrow pointing to the Numerical Expression: box
e Click the + sign

¢ Highlight ABDEFECT

e Click the arrow pointing to the Numerical Expression: box
¢ Click the + sign

¢ Highlight ABHLTH

¢ Click the arrow pointing to the Numerical Expression: box
e Click OK
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When you click OK, SPSS computes the new variable and adds it to the data set. You can
check to see if the variable has been added by moving to the far right-hand column of the Data
Editor, the window in which the GSS-2006-tabular data set is displayed. (See Exercise 1.1
for instructions on how to move around in this window.)

Creating Variable and Value Labels

It is good practice to create labels for new variables and for their scores as you create them.
In SPSS, labels document the variables and make output easier to read. A variable label is an
extended explanation of what the variable measures and value labels explain each score.’

To create labels, click the Variable View tab at the bottom of the Data Editor screen. The
screen will now show ABINDEX as the last variable in the data set and the spaces in the Label
and Values columns will be blank:

Click in the Label box and type “Index of Three Abortion Items” or something similar.
Next click the Values box and then click the three dots to the right of the box. The Value
Labels window will appear. Enter the scores for ABINDEX one at a time in the Value: box
at the top of the window and then click in the Label: box and type the label associated with
the score. Click the Add button and then return to the Value: window to label the next score.
When you have finished labeling all scores, click OK to return to the Variable View screen.

We labeled the scores using the descriptions in Exhibit 5.2. You should realize that the con-
tent of labels—for variables or for the values or scores of the variable—is at the discretion of
the researcher, but remember that the purpose of the labels is to document output and make
it easier to read.

1. Note that value labels are useful only when the scores of the computed variable have no inherent meaning.
If the computed variable added up different sources of income and the scores were expressed in dollars, there
would be no need to label the values.
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When you are finished labeling ABINDEX, the Variable View screen should look like this:

Saving the Data Set With the Computed Variable

At this point, the computed variable ABINDEX is only temporary; if you leave the SPSS
program without saving the data set, ABINDEX will disappear. To save the data file with the
new variable included, click the Save option from the File menu. Do this now and you will
be able to access ABINDEX in the future. If you are working with the Student Version of
SPSS, remember that the file is limited to 50 variables. There should be space to save the file
with ABINDEX, but if not, you will get a warning when you attempt to save the file and SPSS
will tell you that only the first 50 variables will be saved. If you lose ABINDEX because of
this limitation, you can always recompute it as necessary.

Missing Cases

When computing a new variable such as ABINDEX, SPSS automatically deletes any case
that is missing a score on any of the constituent variables. Thus, a respondent who failed to
answer any of the three abortion items would be omitted from the computations. If cases
with missing scores were not eliminated, the score on ABINDEX might not reflect actual
opinions. For example, suppose someone said “no” (a score of 2) to ABANY and ABDEFECT
but did not respond to ABHLTH. This person’s score on ABINDEX would be 4 (2 + 2), a
score of someone who is “moderately in favor” of abortion. This is an incorrect score for this
person because the information we have on the two items she or he did answer shows oppo-
sition to the legal right to an abortion. SPSS automatically drops any respondent with a miss-
ing score to eliminate this type of error. Because of this, computed variables typically have
fewer cases than any of their constituent variables.

Checking the Computed Variable

It is always a good idea to check computed variables before using them. You can do this
with a frequency distribution; the commands are presented in Command Block 5.4:
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COMMAND BLOCK 5.4 Using Frequencies to Check Scores on

ABINDEX

e Click Analyze > Descriptive Statistics > Frequencies

¢ Highlight ABINDEX and click the arrow pointing to the Variable(s): box
e Click OK

Use the Valid Percent column of this frequency distribution to complete Research Report 5.3.
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RESEARCH REPORT 5.3
Summarizing the Abortion Index

NAME

INSTRUCTOR

DATE

1. Fill in the table below with the “Valid Percents” from the frequency distribution we created for
ABINDEX in Command Block 5.4.

Score Label Valid Percentages
3 Strongly in favor

4 Moderately in favor

5 Moderately opposed

6 Strongly opposed

2. Summarize these results. Compare them with the earlier discussion of the complexity and “situation-
specific” nature of attitudes. Can the sample be characterized as generally “in favor of ” or generally
“opposed to” the legal right to an abortion? Why?
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WHAT ARE THE CAUSES OF ATTITUDES
ABOUT THE RIGHT TO A LEGAL ABORTION?

Now that we have a sense of attitudes about abortion in the United States, it’s time to ana-
lyze the sources of these opinions. What might cause support or opposition to the legal right
to an abortion? Given the biology of pregnancy, is it reasonable to suppose that men and
women might have different attitudes? Would men or women be more supportive of the legal
right to abortion? We will test the relationship between SEX and ABINDEX, and you can fol-
low up by testing the power of other potential independent variables in Exercise 5.5.

EXERCISE 5.4 TESTING THE RELATIONSHIP BETWEEN
THE ABORTION INDEX (ABINDEX) AND GENDER (SEX)

Follow the commands in Command Block 5.5 to run the Crosstabs procedure, with per-
centages and statistics, to produce a table with ABINDEX as the dependent variable and SEX
as the independent variable.

COMMAND BLOCK 5.5 Running Crosstabs for ABINDEX and SEX

¢ Click Analyze > Descriptive Statistics > Crosstabs

¢ Highlight ABINDEX and click the arrow pointing to the Row(s): box
¢ Highlight SEX and click the arrow pointing to the Column(s): box

e Click Cells

¢ In the Percentages box, select Columns

¢ Click Continue

¢ In the Crosstabs dialog box, click Statistics

¢ Select Chi-square and Cramer’s V

¢ Click Continue

e Click OK

The output will look like that shown in Exhibit 5.3.
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Exhibit 5.3 Crosstabs Output for ABINDEX and SEX

abindex Index of Three Abortion Items * sex RESPONDENTS SEX Crosstabulation
RESPONDENTS SEX
MALE FEMALE Total

Index of Three Abortion Strongly in Favor Count 126 147 273
fems % within RESPONDENTS SEX 45.7% 41.8% 43.5%
Moderately in Favor Count 85 115 200

% within RESPONDENTS SEX 30.8% 32.7% 31.8%

Moderately Opposed Count 39 50 89

% within RESPONDENTS SEX 14.1% 14.2% 14.2%

Strongly Opposed Count 26 40 66

% within RESPONDENTS SEX 9.4% 11.4% 10.5%

Total Count 276 352 628

% within RESPONDENTS SEX 100.0% 100.0% | 100.0%

Chi-square = 1.27; p > .05; Cramer’s V = .05.

NOTE: This output has been modified and shortened to conserve space.

It might seem like common sense to suppose that men and women will hold different
opinions about abortion, but the bivariate table shows that this is not the case. If you com-
pare the responses for men with those for women (compare the male column with the female
column for each row of the table), you will see that the two sexes are nearly identical in their
attitudes on this issue. That is, for each row (score on ABINDEX), there is little difference in
the percentage of men and women who hold that position.

The value for the significance of chi-square (.747, which is much greater than .05) tells us
that the small differences between men and women in the table are trivial and the results of
random chance. The conclusion that there is no relationship between SEX and ABINDEX is
further reinforced by the small value for Cramer’s V (.05). Thus, sex and attitudes on abor-
tion are not related, and sex is not an important cause of abortion attitudes. The reasons atti-
tudes vary on this issue must be sought in an area other than simple biology.

EXERCISE 5.5 TESTING HYPOTHESES
ABOUT SUPPORT FOR LEGAL ABORTION

What other factors might shape attitudes about abortion? Use your textbook or other course
materials, if relevant, to help you select two potential independent variables and develop
hypotheses about the causes of attitudes about abortion. Make sure that variables permitting
you to test your ideas are available in the GSS-2006-tabular data set. Some variables you
might consider include religious denomination (RELIG) and religiosity (RELITEN or
ATTEND). Also, because abortion has been a prominent political issue for decades, differ-
ence in attitudes might exist among liberals, moderates, and conservatives (POLVIEWS).
What about the effect of level of education (DEGREE) or social class (CLASS)?

After you have developed hypotheses and identified your independent variables, use
Command Block 5.5 to produce bivariate tables. Substitute the names of your independent
variables for SEX and transfer them both to the Column(s) box. Use the tables to complete
Research Report 5.4.
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RESEARCH REPORT 5.4
Testing Your Hypotheses

NAME

INSTRUCTOR

DATE

For your first independent variable:

1. State the SPSS variable name:

2. Explain exactly what this variable measures:

3. State a hypothesis linking this variable to ABINDEX. Which category of your independent variable
will be most in favor of the legal right to abortion? Why?

4. Summarize your results in the table below.

a. Line 1 states the title of the table. Fill in the blank with the name of your independent variable.
Use common words (e.g., “religion”), not SPSS names (e.g., RELIG).

b. On Line 2, write in the name of your independent variable, again using common words.

c. On Line 3, write in the names of the categories of your independent variable, using as many
blanks as necessary.

d. On Line 4, fill in the blank with the percentage “strongly in favor” (a score of 3) for each
category of the independent variable.

e. On Line 5, enter the values for these statistics.

1. Abortion Index by
2.
3. Abortion

Index

4. Percentage
“Strongly
in Favor”

5. Chi-square = p= Cramer’s V =

5. Summarize and interpret these results:
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The column percentages (do/do not) change, so there (is/is not) a relationship
between these variables. The significance (p) of chi-square for this relationship is (less
than/more than) .05, so this relationship (is/is not) statistically significant. The value of
Cramer’s V is , SO this is a (weak/moderate/strong) relationship.

For your second independent variable,
6. State the SPSS name of the variable:
7. Explain exactly what this variable measures:

8. State a hypothesis linking this variable to ABINDEX. Which category of your independent variable
will be most in favor of the legal right to abortion? Why?

9. Summarize your results in the table below:

a. On Line 1, state the title of the table. Fill in the blank with the name of your independent
variable. Use common words (e.g., “religion”), not SPSS names (e.g., RELIG).

b. On Line 2, write in the name of your independent variable, again using common words.

c. On Line 3, write in the names of the categories of your independent variable, using as many
blanks as necessary.

d. On Line 4, fill in the blank with the percentage “strongly in favor” (a score of 3) for each
category of the independent variable.

e. On Line 5, enter the values for these statistics.

1. Abortion Index by

3. Abortion
Index

4. Percentage
“Strongly
in Favor”

S. Chi-square = p= Cramer’s V =

10. Summarize and interpret these results:

The column percentages (do/do not) change, so there (is/is not) a relationship between

these variables. The significance (p) of chi-square for this relationship is (less than/more

than) .05, so this relationship (is/is not) statistically significant. The value of Cramer’s V is
, so this is a (weak/moderate/strong) relationship.

11. Were your hypotheses confirmed? Why, or why not?
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INDEPENDENT PROJECT 5.1
Further Explorations in the Causes of Attitudes About Abortion

NAME

INSTRUCTOR

DATE

What other variables might be related to attitudes on abortion? Choose two more potential independent
variables from the GSS-2006-tabular data set. Use Command Block 5.5 to produce bivariate tables for
ABINDEX and each of the two new independent variables you choose. Substitute the names of your
independent variables for SEX and transfer them both to the Column(s): box.

For your first independent variable,

1. State the SPSS name:

2. Explain exactly what this variable measures:

3. State a hypothesis about the relationship between your independent variable and ABINDEX. Why
do you expect the variables to be related?

4. Summarize results by completing the following summary table.

a. On Line 1, fill in the blank with the name of your independent variable, using common words,
not the SPSS name.

b. On Line 2, write in the name of your independent variable again, using the same words you used
in Line 1.

c. On Line 3, write in the names of the categories of your independent variable, using as many
blanks as necessary.

d. On Line 4, fill in the blanks with the percentage of respondents who were “strongly in favor”
(a score of 3) for each category of the independent variable.

e. On Line §, write in the values for the statistics.

1. Abortion Index by

3. Abortion
Index

4. Percentage
“Strongly
in Favor”

5. Chi-square = p= Cramer’s V =
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5. Summarize and interpret these results:

10.

11.

The column percentages (do/do not) change, so there (is/is not) a relationship
between these variables. The significance (p) of chi-square for this relationship is (less
than/more than) .05, so this relationship (is/is not) statistically significant. The value of
Cramer’s V is , SO this is a (weak/moderate/strong) relationship.

For your second independent variable,

State the SPSS name:

Explain exactly what this variable measures:

. State a hypothesis about the relationship between your independent variable and ABINDEX. Why

do you expect the variables to be related?

Summarize results by completing the following summary table.

a. On Line 1, fill in the blank with the name of your independent variable, using common words,
not the SPSS name.

b. On Line 2, write in the name of your independent variable again, using the same words you used
in Line 1.

c. On Line 3, write in the names of the categories of your independent variable, using as many
blanks as necessary.

d. On Line 4, fill in the blanks with the percentage of respondents who were “strongly in favor”
(a score of 3) for each category of the independent variable.

e. On Line §, write in the values for the statistics.

1. Abortion Index by
2.

3. Abortion
Index

4. Percentage
“Strongly
in Favor”

5. Chi-square = p= Cramer’s V=

Summarize and interpret these results:

The column percentages (do/do not) change, so there (is/is not) a relationship
between these variables. The significance (p) of chi-square for this relationship is (less
than/more than) .05, so this relationship (is/is not) statistically significant. The value of
Cramer’s Vis , so this is a (weak/moderate/strong) relationship.

Were your hypotheses confirmed? Why, or why not?
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COMPARATIVE ANALYSIS 5.1
Have Attitudes About Abortion Changed Over Time?

NAME

INSTRUCTOR

DATE

The GSS-1972 data set includes two measures of attitudes toward abortion: ABHLTH and
ABNOMORE. The first (ABHLTH) measures support for a legal abortion when the mother’s health is
in danger, and the second (ABNOMORE) measures support for a legal abortion in the situation where
the woman is married but does not want any more children.

Load this data set and run the Frequencies distribution for each of these variables. Use the Valid Percents
column to complete this report.

1. What percentage of respondents said “yes” to each item in 1972?

Item Percentage “Yes”
ABHLTH
ABNOMORE

2. Compare these percentages with those that you produced in Research Report 5.1. Can you tell if the
nation has grown more pro- or more anti-abortion? Describe the extent of the change, if any.
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COMPARATIVE ANALYSIS 5.2
Have the Causes of Attitudes
About Abortion Changed Over Time?

NAME

INSTRUCTOR

DATE

Choose an independent variable from those you used for Research Report 5.4 or Independent Project 5.1.
All other things being equal, choose the independent variable that had the strongest, most significant
relationship with ABINDEX. From the GSS72.sav data file, choose either ABHLTH or ABNOMORE
as a measure of attitudes about abortion and use the Crosstabs procedure to test its relationship with
your selected independent variable for strength and significance. See Command Block 5.5 for guidance.

1. State the SPSS name of the independent variable you selected:

2. Explain exactly what this variable measures:

3. State a hypothesis about the relationship between your independent variable and your measure of
support for abortion. Why do you expect the variables to be related?

4. Summarize results by completing the following summary table.

a. On Line 1, fill in the blank with the name of your independent variable, using common words,
not the SPSS name.

b. On Line 2, write in the name of your independent variable again, using the same words you used
in Line 1.

c. On Line 3, write in the names of the categories of your independent variable, using as many
blanks as necessary.

(Continued)
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(Continued)

d. On Line 4, fill in the blanks with the percentage who were in favor of abortion (“Yes”) for each
category of the independent variable.

e. On Line 5, write in the values for the statistics.

1. Attitude
toward
abortion by

2.

3. Attitude
toward
Abortion

4. Percentage
in Favor”
(Yes)

5. Chi-square = p= Cramer’s V =

5. Summarize and interpret these results:

The column percentages (do/do not) change, so there (is/is not) a relationship
between these variables. The significance (p) of chi-square for this relationship (less
than/more than) .03, so this relationship (is/is not) statistically significant. The value of
Cramer’s Vis , so this is a (weak/moderate/strong) relationship.

6. Are these results consistent with the hypothesis you stated earlier between your independent variable
and support of the right to a legal abortion? Explain.
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MAIN POINTS

e Attitudes about abortion comprise one of the most intense and divisive differences in
cultural values among Americans. When analyzing such emotionally charged issues, social sci-
entists need to be especially careful to maintain objectivity.

e We examined the degree of opposition and support for the right to a legal abortion and
the structure of abortion attitudes.

e With the Compute command, new variables can be created from the scores of variables
already in the data set. We created an index (ABINDEX) to measure overall feelings about
abortion.

e A number of hypotheses were tested about the causes of attitudes about abortion.

SPSS COMMANDS INTRODUCED IN THIS CHAPTER

COMMAND BLOCK 5.3 Computing an Index or Summary

Variable

¢ Click Transform > Compute

¢ Click Target Variable:

e Type a name for the new variable

¢ Use existing variables and mathematical procedures to state an expression that defines the new
variable in the Numerical Expression: box

e Click OK

¢ Save the data file
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